System Requirements

RadioLover will run on any Apple Mac with:

Users running older versions of Mac OS X, such as OSX 10.1.5 (Puma) users should use StreamRipperX 1 .05

Before releasing RadioLover, the author released StreamRipperX. RadioLover is a complete re-write from the ground up, designed for Mac OS X, with significant improvements. Note that RadioLover does not use any code from StreamRipperX, which was based on top of an open-source Unix tool called StreamRipper.

Note that there are no versions of RadioLover planned for either MacOS 9, or for the Windows platform.